เพิ่ม ระบบอีเลินนิ่งรุ่นใหม่อีก 1 host

moodle1912

moodle1912

18 มิ.ย.54 เครื่องบริการอีเลินนิ่งเดิมใช้ moodle รุ่น 1.5 แต่เพื่อนร่วมงานต้องการทดสอบ moodle รุ่นใหม่ จึงเข้าไป download moodle รุ่น 1.9.12+ จาก moodle.org ก็พบว่าต้องดำเนินการ ดังนี้ 1) เพิ่ม host name ใหม่ 2) ทดสอบติดตั้งพบว่าต้องแก้ php.ini ให้ register_globals=off 3) mysql ที่ใช้ต้องเป็น 4.1.16 ขึ้นไป ส่วน php ต้องเป็น 4.3.0
สำหรับ mysql รุ่นเก่า ผมเข้าไป download แล้วติดตั้ง จากนั้นก็คัดลอกห้อง bin กับ share ไปทับห้องเดิมของ mysql 4.1.12 ที่เคยติดตั้งไว้

http://mirror.provenscaling.com/mysql/community/binaries/

เกี่ยวกับ บุรินทร์ รุจจนพันธุ์

อาจารย์ประจำสาขาวิทยาการคอมพิวเตอร์ คณะบริหารธุรกิจและรัฐประศาสนศาสตร์
เรื่องนี้ถูกเขียนใน ทั่วไป และติดป้ายกำกับ , คั่นหน้า ลิงก์ถาวร

ใส่ความเห็น

อีเมลของคุณจะไม่แสดงให้คนอื่นเห็น ช่องที่ต้องการถูกทำเครื่องหมาย *

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.